sábado, 25 de agosto de 2012

Quick fix and update!

Both DuoS DSEMU links at Linkify has been updated.
The version, uploaded there now, doesn't require the Visual Studio 2010 Runtime DLLs... which some PCs might not have previously installed.

Until writing some proper documentation, I can tell the emu requirements here:

- PC running Windows XP or newer, both x86 and X64 seem to be alright.

- PC's CPU must support SSE2 features, basically begining from an old Pentium 4, AMD64 or newer is more than enough. DuoS setup tool will warn you in case SSE2 is not detected.

.Net Framework 2.0 or newer, only necessary for running the setup tool. If you don't care about the tool, you don't need it. .Net 2.0 is already present in Windows versions Vista or newer, if you still use XP and need it, you can grab it from here.

- If you are running the "not fixed" version, you might need to install the Visual Studio 2010 Runtime DLLs, you can download them from here.

For the next release, I promise that the installer version will handle all this stuff automatically.

1 comentario:

  1. Amazing emulator but i miss the option to rotate the screen, in order to play the great Nanashi no Game and Me :D

    Keep it up

    ResponderEliminar